堡垒之夜系统要求

当然,《堡垒之夜》的图像可能无法与《赛博朋克 2077》相媲美,但它仍然需要一些强大的设备才能流畅运行。 对…好奇 堡垒之夜系统要求? 我们已经为您提供了所有详细信息。

由于《堡垒之夜》是一款跨平台游戏,我们将引导您了解各种设备的系统要求,确保您为未来的战斗做好准备。 因此,无论您是团队 PC、移动设备还是其他设备,请系好安全带,让我们深入研究《堡垒之夜》的系统要求!

如果您想了解更多内容,请随时查看我们关于如何在《堡垒之夜》中获得邪恶计划表情的文章。 另外,这是我们关于如何在《堡垒之夜》中获取商业炮塔的指南,请务必查看。

Fortnite:所有系统要求

接下来,我们将了解几种可以下载和玩《堡垒之夜》的操作系统和设备。 我们将分别讨论它们的系统要求,所以让我们进入正题。

Windows 系统要求

iOS系统要求

与 Windows 不同,Mac 设备的情况更为复杂,因为 Mac 设备并未正式支持《堡垒之夜》,但仍然有一些方法可以在那里玩。 如果您是这些玩家之一,以下是在 Mac 上运行《堡垒之夜》的最低要求:

此外,您的 Mac 还必须支持 Metal,这是一种为 Apple 平台上的硬件加速图形提供支持的技术。 以下是支持该技术的设备列表:

  • 2017 年或之后发布的 MacBook Pro。
  • 2018 年或之后发布的 MacBook Air。
  • 2017 年或之后发布的 MacBook。
  • 2018 年或之后发布的 Mac mini。
  • 2020 年或之后发布的 iMac,以及 iMac(21.5 英寸,2017 年)。
  • iMac Pro。
  • Mac Studio 于 2022 年或更高版本发布。
  • 2019 年或之后发布的 Mac Pro。

对于 iPhone 和 iPad,您首先需要将手机至少更新到 iOS 16 或 iPadOS 16。就像 Mac 一样,您的 iPhone 和 iPad 也需要支持 Metal 技术。 以下是支持该技术的设备列表:

  • iPad(第 9 代)或更高版本
  • iPad Air(第 4 代)或更高版本
  • iPad mini(第六代)或更高版本
  • iPad Pro 11 英寸(第 3 代)或更新机型
  • iPad Pro 12.9 英寸(第五代)或更新机型
  • iPhone SE(第 2 代)或更新机型
  • iPhone 11 或更新机型

安卓系统要求

另外,这里列出了可以完美运行和玩《堡垒之夜》的 Android 设备:

  • 一加8
  • 一加8T
  • 一加 8 Pro
  • 一加 9
  • 一加 9 Pro
  • 一加9R
  • 三星 Tab S7
  • 三星 Tab S7 Plus
  • 华硕 ROG Phone 3
  • 华硕 ROG Phone 5

这就是您需要了解的有关《堡垒之夜》系统要求的全部信息。 完成此操作后,请务必查看我们的文章,其中展示了如何在《堡垒之夜》中获取和使用锁定手枪。